Author Topic: 4L60E Good 1-2 shift but no 2-3 or 3-4  (Read 5413 times)

  • Guest
4L60E Good 1-2 shift but no 2-3 or 3-4
« on: December 14, 2009, 02:29:59 PM »
Changed fluid and filter, not burnt, no metal or fibers in pan, pink wire has 12 volts with key on, but still will not shift past 2nd gear. speedo works. any help???

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

transman618

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 576
  • Karma: +1/-0
    • View Profile
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #1 on: December 14, 2009, 03:42:33 PM »
What year ???  Do you have reverse??  Did it work before the filter change???


transman

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

  • Guest
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #2 on: December 14, 2009, 05:40:05 PM »
If you can't get past 2nd gear it is usually a speed sensor, broken wires, or circuit problem from the speed sensor. The speed sensor sends a signal to a buffer behind the dash then to the TCM to make it shift. 4160's are known for bad buffers.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

  • Guest
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #3 on: December 14, 2009, 05:50:30 PM »
As fundamental and as basic as this is, it should be of some help.

http://www.s-10crewcab.com/og1/modinfo/ ... 4l60e.html

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #4 on: December 16, 2009, 04:49:51 PM »
It is a 1994 chevy k1500 4x4 I bought the truck a month ago and this is how it shifted from the get go. I wanted to pull the pan to check for metal or fiber piles-none were found, I read another person that you were talking with and you said to check the pink wire for 12 volts and it has 12volts. I pulled the fuse and it will start out in 3rd gear. Yes it has rev.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

transman618

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 576
  • Karma: +1/-0
    • View Profile
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #5 on: December 16, 2009, 05:21:24 PM »
A couple of things here.  First of all, the 3-4 clutches in these transmissions are very weak and commonly fail.  Second, depending on how much room you have under your truck it is common when these transmissions are serviced and the pan is put back on, the person servicing will catch a solenoid or harness with the pan when reinstalling.  What you might want to do though is have a trans shop scan it to make sure the computer is commanding the 2-3 shift.  Tell me what happens after the 1-2 shift.  Does it just wind out and not shift at all, or does it neutral out when it should be in 3rd??


transman

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #6 on: December 16, 2009, 05:55:20 PM »
stays in 2nd with no slipping.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

transman618

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 576
  • Karma: +1/-0
    • View Profile
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #7 on: December 16, 2009, 06:44:58 PM »
Quote from: "fireext605"
stays in 2nd with no slipping.



OK, so either 3rd gear is not being electronically commanded OR it IS being electronically commanded but hydraulically its not shifting.  ie the 2-3 shift valve is not stroking.  This is where a trans shop needs to step in with a scanner and monitor the commands to the shift solenoids to rule out an electronic issue.


transman

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: 4L60E Good 1-2 shift but no 2-3 or 3-4
« Reply #8 on: December 17, 2009, 09:21:44 AM »
Try unhooking the speed sensor and checking the connections. Plug it back in to reseat the connection. Double check fluid level. Test drive... Worth a try!

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter


Share Topic

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via technorati Share via twitter

Similar Topics

  Subject / Started by Replies / Views Last post
xx
94 Astro - 4L60E - Won't shift into 2nd

Started by DJSteve

8 Replies
1846 Views
Last post May 04, 2012, 12:56:05 PM
by DJSteve
xx
1993 z-71 4l60e shift problem

Started by

3 Replies
2978 Views
Last post February 25, 2005, 06:45:18 PM
by
xx
4L60E transmission shift problems

Started by

4 Replies
5013 Views
Last post July 08, 2007, 06:48:11 PM
by
xx
92 Cavilier - good clutch, won't shift

Started by

1 Replies
1561 Views
Last post March 02, 2004, 07:28:43 AM
by
xx
Battery good. Gas good. Radiator good. Won't start.

Started by

1 Replies
1804 Views
Last post December 02, 2004, 11:21:46 AM
by GM_Mech_319