Author Topic: Good battery and alternator, car still won't start  (Read 18915 times)

  • Guest
Good battery and alternator, car still won't start
« on: June 02, 2010, 07:51:20 AM »
I have a 2005 Kia Sedona.  It has ran problem free for 5 years, been a great car.  

The last couple of mornings, the battery has died.  Car won't start, no power locks etc.

We took it to autozone and they checked the battery and alternator.  Both checked out good.  They said to drive it around a while to charge the battery.  We did that.... Again this morning, the car was completely dead.

Any ideas what it could be?  I think I'll go ahead and get the battery replaced, but I'd like to avoid that if it's something else causing the problem..  Again, autozone said the battery was fine.

Linkback: http://forum.trustmymechanic.com/b1/good-battery-and-alternator-car-still-wont-start/26266/

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

conniecartech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4506
  • Karma: +29/-2
    • View Profile
Re: Good battery and alternator, car still won't start
« Reply #1 on: June 02, 2010, 08:13:27 AM »
did they 'load test' the battery or just check surface voltage? a load test is the only way to tell if the battery is in good enough condition to hold a charge.

if it passed a load test theres a possibility u got a 'parasitic drain.' this is when something is drawing current off the battery when it shouldnt be, and is checked by hooking up a ammeter in series with the battery.

but first try this. run the car till the battery is fully charged, which is around 12.6 volts. confirm the voltage by touching the leads of a dvom to the battery terminals. then disconnect the - cable from the battery and let the car sit for a good long while, like overnite.

afterwards check the voltage again. if its the same or close to the first figure, then we gotta find a parasitic drain. if the voltage is much lower the second time the battery aint holding a charge and needs to be replaced.

so dont go replacing the battery just yet, till we figure out whats going on. do this test first and let us know the voltage readings.

in the meantime, in case it is a parasitic drain, u can check some obvios things that are pretty easy. make sure no lites is on when they shouldnt be. dont forget 'hidden lites' like glove box and inside the trunk. allso be sure all electric stuff is off as well when the car aint running.

let us know how all this turns out and we can go from there if we need to.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #2 on: June 02, 2010, 08:19:26 AM »
Thank you kindly connicartech for the reply.  Unfortunately I don't have a dvom so I'm not able to check the voltage.  However, I have a friend that might have one for me to borrow.  

I will also call autozone and see if they do perform the load test.  You bring up a good point about the "hidden lights".  I didn't check the glove department or other places.  

Thanks again, I will keep you posted.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

Advertisement

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #3 on: June 02, 2010, 04:27:57 PM »
Are you saying that the engine cranks and won't turn over?
Are you saying that the engine is not even cranking?
Is there any sound from the engine compartment when the ignition key is turned?
If no let us know.
If yes then describe the sound.
Does the vehicle start with a jump?
Is fuel and spark reaching the plugs?
Are there any computer error codes?

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #4 on: June 02, 2010, 04:30:19 PM »
Quote from: "4 Bolt Main"
Are you saying that the engine cranks and won't turn over?
Are you saying that the engine is not even cranking?
Is there any sound from the engine compartment when the ignition key is turned?
If no let us know.
If yes then describe the sound.
Does the vehicle start with a jump?
Is fuel and spark reaching the plugs?
Are there any computer error codes?
 

The vehicle has no power at all.  We can't even unlock the power locks, no stereo, etc.  

Turn the key and it just clicks.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #5 on: June 02, 2010, 04:49:51 PM »
Confirm tight and clean connections in both the cranking and starting. Use one part water and one part baking soda to clean off all connections. Battery cable heads included. All connections must be on tight and corrosion free. Use course sandpaper to clean both terminals on the battery till they are silver. Do all of the above. If clicking sound continues replace the battery.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #6 on: June 02, 2010, 04:58:20 PM »
Quote from: "4 Bolt Main"
Confirm tight and clean connections in both the cranking and starting. Use one part water and one part baking soda to clean off all connections. Battery cable heads included. All connections must be on tight and corrosion free. Use course sandpaper to clean both terminals on the battery till they are silver. Do all of the above. If clicking sound continues replace the battery.


Thanks!  I'll check the connections and try it out.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

conniecartech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4506
  • Karma: +29/-2
    • View Profile
Re: Good battery and alternator, car still won't start
« Reply #7 on: June 03, 2010, 05:09:33 AM »
in your first post u made it sound like the car would start and run fine if the battery was charged, but the problem was it kept discharging when the car sat for a while. is this right? or am i confused?  Shocked

if thats the case, i wouldnt replace the battery till u do the test i talked about, where u disconnect the cable and check voltage. if u do got a parasitic drain, replacing the battery wont help.

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

  • Guest
Re: Good battery and alternator, car still won't start
« Reply #8 on: June 03, 2010, 06:52:55 AM »
It was the parasitic drain!  The back door light was in the On position instead of Door, so it stayed on all the time.  Hard to find because you can't see it when in the car.  You have to open the door to see it, and as soon as you suggested I look for a parasitic drain, there it was!  

Thanks everyone for taking the time to respond.  Great you got forum here.  Smile

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter

conniecartech

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 4506
  • Karma: +29/-2
    • View Profile
Re: Good battery and alternator, car still won't start
« Reply #9 on: June 03, 2010, 07:02:53 AM »
cool! glad it was something easy. and cheap.  Cool  


topic closed due to being solved

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via twitter


Share Topic

Share via delicious Share via digg Share via facebook Share via linkedin Share via reddit Share via stumble Share via technorati Share via twitter

Similar Topics

  Subject / Started by Replies / Views Last post
xx
Good Battery - Good Alternator - Dead Car?04 Nissan Sentra

Started by femmegyrl

0 Replies
558 Views
Last post January 19, 2013, 01:39:18 PM
by femmegyrl
xx
Battery good. Gas good. Radiator good. Won't start.

Started by

1 Replies
1768 Views
Last post December 02, 2004, 11:21:46 AM
by GM_Mech_319
xx
Alternator and Battery test good, but still having trouble

Started by nkynak

1 Replies
402 Views
Last post August 26, 2013, 05:26:26 PM
by discretesignals
xx
Ford Ranger dies after being jumped. Good battery and alternator.

Started by ranger95

1 Replies
538 Views
Last post December 18, 2012, 06:39:29 AM
by discretesignals
xx
Car wont turn on, battery good, tried to jump start.

Started by Prideless

1 Replies
1318 Views
Last post March 17, 2012, 06:19:33 PM
by lymanmillerfl